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Chapter-1:  AN INTRODUCTION TO STAROFFICE WRITER     
One Mark Questions: -   
1. StarOffice consists of several …….(Applications) 
2. Which command is used to start StarOffice? ……… (Start->All Programs->StarOffice 8). 
3. The flashing vertical bar is called ……..(Insertion Point) 
4. StarOffice Writer is a …….(Word processor) 
5. ……. Command can be used to open a new document. (File ->New -> Text Document). 
6. A word processor is ……………….. (StarOffice Writer) 
7. StarOffice function used to create text document is ……… (StarOffice Writer). 
8. Keyboard shortcut for saving the document is ……….. (Ctrl+S). 
9. The insertion point can be moved to the beginning of the document by pressing the key……. 

(Ctrl+Home) 
10. The keyboard shortcut used to cut the selected text is …………. (Ctrl+X). 
11. To move the insertion point to the beginning of the document which combination is to be used? 

(Ctrl+Home). 
12. On typing the character in star writer the flashing vertical bar that moves to the right is called 

………. (Insertion Point). 
13. The key used to delete the characters to the right of the insertion point is ………. (Delete). 
14. Which can be performed to select the entire document……… (Ctrl+A). 
15. StarOffice uses its own Desktop called ……….. (StarDesktop). 
16. In StarOffice writer which key is used to move one word to right ……… (Ctrl+Right Arrow). 
17. Which command is used for appearing the Find and Replace dialog box?………. (Edit->Find & 

Replace). 
18. In StarOffice writer, to move one character right, press the key………. (Right Arrow) 
19. Which key combination is used to move the insertion point to the end of the documents… 

(Ctrl+End). 
20. MSWord, WordPro, WordPerfect are ………….. (Word Processors). 
21. The ………. Key should be processed only at the end of a paragraph or when a blank line is to 

be inserted. (Enter). 
22. In StarOffice writer, to move one character right, press the key….(Right Arrow) 
23. The file can be saved simply by selecting the ………. Command (File->Save). 
24. ………. Command is used to close a file. (File->Close) 
25. ………. Command is used to open a document. (File->Open). 
26. An alternate method of opening files is to click on the ………. File icon. (Open) 
27. In StarOffice Writer, which one of the following is not used for editing?[Copy, Cut, Save, Paste] 

(Save) 
28. Working with multiple documents can be closed one by one by using the ……… command 

(File->Close). 
29. To move the insertion point to anywhere in the document either …….. or ….... can be used 

(The mouse, The keyboard). 
30. The thick horizontal line in the page area is called …….. Marker (End of-document). 
31. To move one character to the left ………(press LEFT ARROW). 
32. To move one character to the right ……… (press RIGHT ARROW). 
33. To move one word to the left ……… (press CTRL+LEFT ARROW). 
34. To move one word to the right ……… (press CTRL+RIGHT ARROW). 
35. To move one cell to the left in a table ……… (press SHIFT+TAB). 
36. To move one cell to the right in a table ………. (Press TAB). 
37. To move up one line ……… (press UP ARROW). 
38. To move down one line  ……….(press DOWN ARROW). 
39. To move the end of a line  ………..  (END). 
40. To move the beginning of a line  ……….  (HOME). 
41. To move up one screen ……… (PAGE UP). 
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42. To move down one screen ……… (PAGE DOWN). 
43. To move to the end of a document …….. (press CTRL+END). 
44. To move to the beginning of a document …….. (Press CTRL+HOME). 
45. ……… Key deletes the characters to the left of the insertion point (Backspace). 
46. The user can toggle between type-over mode and the insert mode using the ………. Key 

(Insert). 
47. As the corrections are being carried out periodically the user should save the document using 

the ………… command (File ->Save). 
48. ………. Is selected to paste the text in the new location. (Edit->Paste). 
49. The ……. Keyboard shortcuts can be used to move text. (CTRL+X, CTRL+V). 
50. The ……… keyboard shortcuts can also be used for copy and paste. (CTRL+C, CTRL+V). 
51. ………. Button is to be clicked to search a word, in Find & Replace dialog box. (Find). 
52. For highlighting the first match …… button is to be clicked to the next match (Find). 
53. By clicking which button, all the replacements without confirmation can be performed. 

(Replace All). 
54. Where should a click be made to unselect the wrongly selected text? (Outside the selected 

text). 
55. When shift key is pressed along with movement keys ……………. Can be performed. (To 

highlight the text). 
56. For copying the text ……….. is to be selected. (Edit -> Copy).  
57. …… and ……… are the tow combo boxes available in the Find and Replace dialog box. 

(Search For , Replace with).  
58. ……… , ….. option is selected to Cut the selected text. (Edit  , Cut) 
59. ……. Key combination is used to move to the end of the document. (Ctrl + End) 
60. Keyboard shortcut for to find and replace dialog box is ……….. (Ctrl+F). 
Two Mark Questions: - 
1. What is StarOffice? 
2. List the StarOffice functions. 
3. What is meant by text Editing? 
4. What is word processing? 
5. List the names of commercially available word processing packages. 
6. How will you open a new document in StarOffice Writer? 
7. State the command that can be used to open, save and close a document? 
8. How will you select the required portion of the text in a document? 
9. How will you switch over from Insert mode to Type-over mode? 
10. Write the steps to open and save a document in StarOffice Writer. 
11. How will you move the insertion point by using the mouse? 
Five Mark Questions: - 
1. How will you move the insertion point by using keyboard?   
2. What are the key or key combinations used to move around the document in  StarOffice 

Writer? 
3. How will you Find & Replace in StarOffice Writer to search for and to replace words in a text 

document? 
4. What are the steps to be followed for searching a given word? 
5. Give the steps involved for replacing a given text. 
6. Explain the steps involved in selecting text? 
7. Explain any three Editing operations performed in a StarOffice writer document. 
8. How will you select a text using mouse, keyboard, shortcut keys in Staroffice writer? Explain 

 
***** 
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Chapter 2:  TEXT FORMATTING        

One Mark Questions:- 
1. The keyboard shortcut used to make the text justified is …….. (CTRL+J). 
2. The suitable Font for professional and business documents is ………….. (Times New 

Roman). 
3. To change the line spacing in StarOffice writer, select… (Format -> Paragraph). 
4. In StarOffice writer, the size of the Font is measured in points and the number of points to an 

inch is …. (72). 
5. The named set of defaults available in StarOffice writer for formatting text is known as ……….. 

(Style). 
6. The decorative font symbol in StarOffice writer is ………. (Fajita). 
7. To call attention to key ideas in a Staroffice writer document, we can use ……… 

(Highlighting). 
8. To list the important points in StarOffice writer which of the following is used? …….. (Help 

Agent). 
9. By what amount is the paragraph indented when the increase indent icon is clicked?………. 

(1/2 inch). 
10. The size of a font is measured in ……….. (Points). 
11. The keyboard shortcut used while aligning to make the text centered is ….. (CTRL+E). 
12. Which help System is available in StarOffice… (On-line). 
13. The keyboard shortcut to make the text right aligned is ………. (CTRL+R). 
14. To list the important points in StarOffice writer which one of the following is used?[Bullets, 

Help, Style, Tools] (Bullets) 
15. To use different text colors, which icon is to be selected? (           icon )  
16. By clicking increase indention icon, the paragraph is indented by …….. ( ½” ) 
17. The keyboard shortcut to make the text left aligned is ………. (CTRL+L). 
18. Which option is selected to remove the highlighting from the selected text? (No Fill) 
19. Where are all the formatting options available?…….. (Format menu). 
20. To make the selected text Bold …….. key can be used (CTRL+B). 
21. To make the selected text Italic ………. Key can be used (CTRL+I). 
22. To make the selected text Underlined ……….. key can be used (CTRL+U). 
23. A ……… is a set of characters and numbers in a certain style. (Font). 
24. By default, StarOffice writer ……. Spaces the text in the document (Single line). 
25. ……… Font can be used to insert special characters in the document (Wingdings). 
26. …… can be used to call attention to key ideas or pointers in a document (Highlighting). 
27. ……….…. Is to be selected from the colour palate to remove highlighting  (No Fill). 
28. A ……. Is any text followed by a hard return (Paragraph). 
29. A hard return is inserted every time when ……… key is pressed (Enter). 
30. Characters, number and Boolean are …….. (Field types). 
31. …………. Are used to list the important points and messages. (Bullets and Numbers). 
32. ……… work well for directions or other points one want to present in sequence. (Numbered 

lists). 
33. To remove bullets from a list, the list is selected and the … button is clicked again. (Bullets). 
34. To remove numbers for a list, select the list and click the …….. button (Numbering). 
35. Star writer provides various styles for the bullets and numbers, which ca be selected using 

………. (Format -> Bullets and Numbering). 
36. There are two types of formatting.. and …….. (Hard formatting, soft formatting). 
37. Paragraph alignments can be of ………. Types (Four). 
38. The …. Between the lines is a star writer document can easily be changed (Spacing). 
39. …….. are common types of text formatting offered by star writer.(Bold, Italic, Underlined). 
40. A special type of indent used for numbered list is ……… (Hanging Indent). 
41. The ……… key opens the StarOffice help where you can search for a help topic. (F1) 

A 
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42. To view a brief description of Help  ……. key press to display and Extended Tip. (Shift+F1) 
43. The …….  Is displayed on the screen in a small window. (Help Agent) 
44. ………. Is an alternative way of formatting text. (Styles) 
45. The advantages of working with ……. Can really be appreciated when making extensive 

formatting changes.(Styles) 
Two Mark Questions: - 
1. What does indenting the text mean? 
2. How will you change the font size and font colour while formatting the text? 
3. What are the soft return and hard returns? Or What is the difference between hard formatting 

and soft formatting? 
4. What are the various types of paragraph alignments that can be made? 
5. How will hanging indent occur? 
6. What is the use of highlighting? 
7. What is the use of Bullets and Numbers? 
8. What are the keys that are used to make the selected text bold, italic and underlined 

respectively? 
9. What are the uses of increase indent and decrease indent icons in StarOffice writer? 
10. What are the formatting changes that can be made with respect to the fonts? 
11. What is a font? 
12. How will you modify the line spacing? 
Five Mark Questions: - 
1. How will you select a particular style of a bullet? 
2. Write the steps to create and apply different styles of Bullets and Numbers? 
3. What does indenting mean? Explain the different types of indentation. 
4. How will you create a numbered list? 
5. How will you create a bulleted list? 
6. How will you indent text with the toolbar? 

 
***** 
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Chapter 3: CORRECTING SPELLING MISTAKES       
One Mark Questions: - 
1. To add a word to the dictionary, the button to be clicked is ……… (Add). 
2. The steps used to select the spelling check dialog box are …… (Tools ->Spelling ->Check). 
3. Which key is used as the shortcut for spell check ……….. (F7). 
4. In order to correct the error automatically, which has to be selected? ………. (AutoCorrect 

option). 
5. StarOffice writer has an automatic spell check feature called ……… (AutoCorrect). 
6. Which has includes a dictionary and spell check in StarOffice?…. ……… (StarOffice Writer). 
7. To open spelling dialog box in StarOffice writer, we use …….(Tools ->Spelling -> Check) 
8. Which function key is used to check the spelling of the whole document? (F7) 
9. The button clicked to add the word to the dictionary in StarOffice writer is …… (Add) 
10. Which of the following includes a dictionary and spell check in StarOffice?[StarOffice Writer, 

StarOffice Calc, StarOffice Draw, StarOffice Impress] (StarOffice Writer) 
11. ……… can identify the spelling mistakes as the document is typed or after the entire 

document’s typed. (StarOffice Writer) 
12. Spell check feature can be turned on or off by clicking on the ……… icon. (Auto Spell check 

ABC). 
13. The …….. list displays any alternative spellings in the spellcheck dialog box. (Suggestions). 
14. Which button is clicked to replace all occurrences of the word in the spelling check dialog box? 

(Change All). 
15. …………. Will automatically correct some spelling mistakes. (StarOffice Writer). 
16. If the error and its correction are to be added to the AutoCorrect list, …….. Command is used. 

(Tools -> AutoCorrect). 
17. The ….. key is pressed to select the spelling correct dialog box. (F7). 
18. ……… key is pressed to delete a misspelled word and the word is retyped. (Backspace). 
19. The  ……. text area displays the misspelled word. ( Not in dictionary ) 
20. The ………. list displays any alternative spellings. (Suggestions ) 
21. In spellcheck dialog box, to skip this occurrence but stop on the next one. …… button is 

clicked. (Ignore Once) 
22. In spellcheck dialog box, to skip all occurrences of this word….. button is clicked. (Ignore All) 
23. To replace the word with one of the selected spellings, in the suggestions list that spelling is 

clicked, and ….. button  is clicked to change this occurrence in the spellcheck dialog 
box.(Change) 

24. If none of the replacements is correct, correction can be made manually in the ….. text 
area.(Not in dictionary). 

25. If the error  and its correction are to be added to the Auto correct list the …… command is 
used. (Tools -> AutoCorrect) 

Two Mark Questions: - 
1. What is meant by Automatic spelling correction? 
2. How to add a word in the AutoCorrect list of the StarOffice Writer? 
3. How will you correct spelling mistakes using StarOffice Writer? 
4. What is the use of Auto Spell Check? 
5. What is the use of Auto Correct Option in StarOffice Writer? 
6. Explain Auto Correct option. 
7. Explain the functions of Ignore and Change button in the spellcheck dialog box? 
Five Mark Questions: - 
1. How will you carry out the spell check after the entire document is typed? 
2. How will you create an AutoCorrect Entry? 
3. What is meant by AutoCorrect option? How to add a word in the AutoCorrect list of StarOffice 

writer? 
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Chapter 4: WORKING WITH TABLES         
One Mark Questions: - 
1. To create a simple, default-style table ….. is selected from the menu bar. (Table -> Insert -> 

Table) 
2. Which command is used to delete the selected table?  (Table -> Delete -> Table) 
3. The intersection of rows and columns is ………. (Cell). 
4. To delete the selected rows or columns the command used is ……….. (Table -> Delete -

>Rows or Table -> Delete -> Columns). 
5. ……… is used to make all columns even. (Column -> Space Equally) 
6. To make all rows even, right click inside the table and select ………. In the pop-up menu. (Row 

-> Space Equally ) 
7. Which icon is used to combine two or more cells into a single cell in StarOffice writer? (Merge 

Cell) 
8. In StarOffice writer, for the simplest way to add a row as a last row of a table, press ….. (TAB 

key) 
9. To delete a row or a column in a table in StarOffice writer, select the menu ……. (Table) 
10. Which menu is used to select the entire table?(Table) 
11. ……… dialog box is used to specify the number of rows and columns. (Insert Table) 
12. ……… display the table as a grid with the specified number of columns and rows. (StarOffice 

Writer) 
13. In a floating toolbar,  the ……… icon is the insert table icon. (First). 
14. Move the ………… over the grid to specify the number of rows and columns. (Mouse) 
15. To move forward through the cells …….. key is pressed. (Tab). 
16. To move backward through the cells …….. key is pressed. (Shift+Tab) 
17. To insert more than one row or column in the table, ……… command is used. (Table -> Insert 

-> Rows    or    Table -> Insert -> Columns). 
18. If the entire table is selected by dragging the mouse across it and the ……… key is pressed, 

only the entries are deleted and not the table. (Delete) 
19. In the insert cell option, the number of icons present in the floating Tool Bar is …….. (13) 
20. In StarOffice writer the simplest way to add row at the end, the key pressed at the last row of 

the table is………. (Tab) 
21. In StarOffice writer, to delete a row in a table, click…..(Table -> Delete -> Rows) 
22. When entering Data in the table the Shift+Tab key is used………….(To move backward 

through cell) 
23. To delete a row or column in a table in StarOffice writer, select the menu……..(Table) 
24. The entire table is selected using ….. command while keeping the insertion point inside the 

table. (Edit -> Select-> All) 
25. The Table formatting toolbar contains a ……. Number of icons can be used for various function 

related to the tables. (13). 
26. ………. Icon displays a floating tool bar with different border option for the table (Borders) 
27. ……… icon is used to choose the style of line to be used for the border. (Line Style) 
28. ….. Icon displays a palette of colors that can be used as a border color for the table. (Border 

Color) 
29. Alternatively if ….. command is used one would get a Table Format dialog box. (Table -> 

Table Properties ) 
30. To resize the column without changing the width of the table, hold down ….. , and then press 

the left or the right arrows. ( Alt+Ctrl) 
31. The floating toolbar as appears when ……… is selected from the menu bar. (View -> Insert) 
32. …….. method can be used when precise measurement for each column are known or needed. 

(Table ->Table Properties) 
33. …… can be easily inserted at any point in the document. (Table) 
34. A table is a grid with a specified no. of ……. And …. (Rows , Columns) 
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35. ……… dialog box can be used to set the width of the column to an exact size. ( Table Format) 
 
Two Mark Questions: - 
1. How will you create a table in the document? Or Give the steps to create a simple default style 

table in the document. 
2. What is a cell? 
3. How will you add a required number of rows and columns in a table? 
4. What are the steps to be followed to delete a table? 
5. How will you delete rows and columns in the table? 
6. What does merging of cells mean? 
7. How will you add a new row to the existing table? 
8. What is the function of Border color icon in the toolbar? 
9. How will you move the insertion point forward or backward through the cell? 
Five Mark Questions: - 
1. How to make the selected rows and columns of the same size? 
2. How to change the width of a column in a table? 
3. What are the various functions of the icons in the table formatting toolbar? 
4. How will add and delete rows and columns in a table? 
5. Distinguish the function adding a row and adding a column to a table? 

 
***** 
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Chapter 5: PAGE FORMATTING         
One Mark Questions: - 
1. The default right and left margins of a page while using StarOffice writer is …… (1.25 inches) 
2. The command used to insert page numbers on every page is ….. (Insert -> Fields -> Page 

number) 
3. If the width of the document is more than the length, this type of orientation is called………. 

(Landscape) 
4. Which is on the page style dialog box is to be clicked to create a header? ……… (Header Tab) 
5. By using a ….. Dialog box the margins for a particular page can be set to an exact value. 

(Page style) 
6. To change the margin in a document, which dialog box should be selected in StarOffice 

Writer? ... (Page Style) 
7. Which dialog box is used to set the width of the paper? (Page Style dialog box) 
8. Types of page orientation available in StarOffice Writer are ……… ( 2 ) 
9. In StarOffice writer, to insert page number in a document, click ……… (Insert -> Fields -> 

Page number) 
10. The default width of the left and right margins in StarOffice writer is …….(1.25 inch) 
11. The default top and bottom margins of a page while using StarOffice writer is … ( 1 inch) 
12. The default margins in StarOffice writer  top and bottom margins and left and right margins are 

……. (1” , 1.25” ) 
13. To change the margins in a document, which dialog box should be selected in StarOffie 

writer?(Page Style) 
14. In StarOffice Writer, spin boxes used to change the paper size in the page style dialog box 

are……..(Width and Height) 
15. The margins can be changed by using……… methods. (Two) 
16. ……. Command s selected, for the margins then the Page Style dialog box can be used to 

make a change. (Format -> Page) 
17. If the user is not having the exact value for the margins then the ………. Option on the ……… 

menu can be used to change the margins. (Ruler, View) 
18. In changing the margins, if the ruler is not displayed in the screen ……… button is clicked. 

(View -> Ruler) 
19. The length of a document will be more than the width, then the orientation is called  (Portrait) 
20. The default orientation is …….. in StarOffice  Writer. (Portrait) 
21. To change the page orientation or paper size …….. command is clicked. (Format -> Page) 
22. To change the paper size in the …….. drop-down list the required size is selected in StarOffice 

writer. (Paper format) 
23. For changing page orientation ………. Or …….. radio button are used. (Portrait, Landscape). 
24. To create footer, the ………. Tab is clicked on the page style dialog box can be used. (Footer) 
25. Once the page numbers have been inserted, to change their format style can be selected from 

the list of styles displayed in the ……. Combo box. (Numbering) 
Two Mark Questions: - 
1. What are the two types of page orientations? 
2. What are the two methods used for changing the margins? 
3. What do header and footer mean? 
4. What does page formatting mean? 
5. How the ruler can be used to change the margins? 
Five Mark Questions: - 
1. How will you change the paper orientations? or How will you change the page orientation and 

paper size? 
2. How will you change the margins using page style dialog box? 

***** 
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Chapter 6: SPREADSHEET          
One Mark Questions: -  
1. The option under the File menu used to close the worksheet is …. (Close) 
2. The function used to find the square root of a number is…….. ( SQRT() ) 
3. In order to open the cell attributes dialog box in StarOffice Calc select the option 

as……………….. ( Format -> Cells ) 
4. The active cell in which one want to type the data is identified by …….. (Cell Pointer) 
5. To change the column width in StarOffice  calc, click…… (Format -> Column -> Width) 
6. The intersection of rows and columns in StarOffice  calc is ………. (Cells) 
7. ………. is a spreadsheet. (StarOffice Calc) 
8. In order to quit the worksheet go to file menu and select the option as ………(Close) 
9. The syntax of formula begins with………. (=) 
10. The active cell in StarOffice calc is identified by the ………. (Cell Pointer) 
11. In spreadsheet of multiple sheets, a list of sheets appears as tabs…….. (At left) 
12. ……… was the first electronic spreadsheet? (The Visible calculator / VisiCalc) 
13. The bar used to display the current cell and its contents in …….. (Formula bar) 
14. In a spreadsheet the rows are numbered from ………. In a StarOffice calc. ( 1 to 32,000) 
15. The command used to generate a series of data is ………. (Edit -> Fill -> Series) 
16. The format for entering date is ………. (MM/DD/YY) 
17. The number of rows in a spreadsheet of StarOffice calc is ……… (32,000) 
18. ………. Is an intersection operation? ( ! ) 
19. A continuous group of cells in a worksheet is called a ………. (Range) 
20. To change the column width, select the column whose width is to be changed and a click is 

made on ………. (Format -> Column -> Width) 
21. The command used to print the selected range in spreadsheet is ……... ( Format -> Print 

Ranges -> Edit ) 
22. Who invented VisiCalc for Apple-II ………. (Dan Bricklin and Bob Frankston) 
23. The bar used to display the current cell and its contents is …….. (Formula bar) 
24. The facility of StarOffice calc which help to format the worksheet with different predefined 

styles and colours is …………. (Autoformat sheet) 
25. The icon used for inserting a formula in the worksheet is ……. (Insert Formula icon) 
26. Which tool bar is used to display the current cell and its contents in  a spreadsheet? (Formula 

bar) 
27. The formula in a spreadsheet begins with the sign…….. ( = )   
28. The spreadsheet developed by Lotus Development Corporation is …….(Improve) 
29. Which reference operator is used to set the range in a spreadsheet? ……… ( : ) 
30. The command used to generate series in a spreadsheet is ……… (Fill) 
31. The icon used to import data from different File/URL into a worksheet is …  (Insert Plug-in) 
32. To preview a worksheet before printing click preview from ……… (File Menu) 
33. Which one of the following is a spreadsheet?…… [ StarOffice Base, StarOffice Calc, StarOffice 

Office, StarOffice Writer ] ( StarOffice calc) 
34. In order to quit from StarOffice go to file menu and select the option as …….. (Exit) 
35. In StarOffice calc, to combine cell areas, the operator used is ……….. (Reference Operator) 
36. Automatic fill command is StarOffice Calc is equal to ………. (Copy & Paste) 
37. In StarOffice calc number of cells in the range address G1:G7 is……. ( 7 ) 
38. In the insert cell option, the number of icons present in the floating tool bar is ….. ( 4 ) 
39. Draw functions toolbar appears when a click is made on ……… (Show Draw Functions icon) 
40. Which facility of StarOffice calc helps to format the worksheet with different predefined styles 

and colours? (AutoFormat Sheet) 
41. To insert the objects like charts, images and formula in a worksheet, click …… (Insert Object 

icon) 
42. StarOffice calc was introduced by …….. (Sun Microsystems) 
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43. In StarOffice calc which cell address can be made absolute by using the $ sign in front of row 
and column names? (Absolute cell addressing) 

44. Which icon us used for inserting a formula in the worksheet for performing calculations? ….. 
(Insert Formula) 

45. The text operator in StarOffice calc is …….. (&) 
46. …………… are made up of rows and columns (Spreadsheet) 
47. The  PCs became more popular when Dan Bricklin and Bon Frankston invented visicalc for 

Apple II ……. ( in 1979) 
48. …….. is attracted accounts, book keepers, managers and all those who created budget, 

analyzed statistics or collected numerical research data.(Spreadsheet) 
49. A …..…. is like a grid of cells with a programmable calculator attached to each cell. 

(Spreadsheet) 
50. ……… can also be used for presenting the worksheet data in an impressive manner such as 

bar-charts, pie-charts, line graphs, three dimensional charts and other visual forms. 
(Electronic Spreadsheet) 

51. The term …….. has come to refer specifically to packages, while ………….. refers to the files 
that you create with spreadsheet software. (Spreadsheet, Worksheet) 

52. The first Electronic Spreadsheet contained ………. Columns and ………. Rows. (63   ,    254) 
53. Lotus Development Corporation introduced..……. Spreadsheet in 1982. (Lotus 1-2-3) 
54. Microsoft corporation introduced ……….. spreadsheet program. (Excel) 
55. Borland International introduced ………..spreadsheet program. (Quattro Pro) 
56. Lotus corporation another one introduced …….. spreadsheet program. (Improve) 
57. Sun Microsystems introduced ……… spreadsheet program. (StarOffice Calc) 
58. ……….. is a part of the StarOffice. (StarOffice Calc) 
59. ………. Command can be used to open StarOffice Calc. (File ->New -> Spreadsheet) 
60. To begin with spreadsheet the cell pointer is always in ………. (Cell A1) 
61. You can enter the time in the worksheet by typing it as  ………. (HH:MM:SS) 
62. To save the worksheet created, go to the file menu and select the ………. Or the ……. Option. 

( Save / Save As ) 
63. In order to close the worksheet, go to file menu and select the ……… option (Close) 
64. To open a worksheet that has been saved, select the …….. option from the File menu. (Open) 
65. The ……… option under the file menu can be used to quit from StarOffice. (Exit) 
66. The width of column is not enough, StarOffice calc indicates this with small … triangles. (Red) 
67. Which key is used to edit data in a worksheet? (F2) 
68. The …….. Operator combines sections of text to the entire text. (& And) 
69. The reference operators are ……… and ………. (  :   ,   ! ) 
70. ………. Is the default type of cell addressing used by StarOffice calc. (Relative Cell 

Addressing) 
71. A cell address can be made absolute by using the ……… sign in front of row and column 

names. ( $ Sign) 
72. ………. do not change when copied used in spreadsheet. (Absolute Cell Addresess) 
73. To select a function, go to …….. menu and select the function option. (Insert) 
74. A Floating toolbar with …… icons appears in the Insert Cell. ( 4 )  
75. One of the most commonly used is the ……… function. (Sum) 
76. To insert an empty cell or an empty row or a column in a worksheet already created, click the 

…….. icon on the main toolbar. (Insert Cells icon ) 
77. In order to shift the content of a cell to the right and to create an empty cell,  select the cell and 

click the …….. icon. (Insert Cells Right) 
78. In order to insert an empty row in a worksheet, select the row where you want to insert the new 

row and click the ……… icon (Insert Rows) 
79. In order to insert a column, select the column where you want to insert and click the …….. icon 

(Insert Columns) 
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80. To delete the selected cells, select ……….. from the shortcut menu. (Delete cells) 
81. Click on the ………. Check box to delete the contents and click on ok button. (Delete all) 
82. If you have selected a row or column to delete, the shortcut menu will display ……. Or ….. and 

will go ahead and delete without prompting you. (Delete Row or Delete Column) 
83. For inserting a picture in a worksheet …… command is used. (Insert -> Picture -> From File ) 
84. For inserting a special characters, click the ……... from the menu bar. ( Insert -> Special 

Characters ) 
85. In the worksheet, …………. also provides for inserting picture and special characters. 

(StarOffice calc) 
86. ……….. provides the facilities for drawing lines, circles, ellipse, square, rectangle etc within a 

worksheet. (StarOffice calc) 
87. ……… provides tools for inserting objects like charts, images from image editor, formula etc. in 

a worksheet. (StarOffice calc) 
88. The icon is used for the purpose of drawing lines , circles, ellipse, square, rectangle, etc. within 

a worksheet……. (Show Draw Functions) 
89. The icon is used for presenting the data in the worksheet in form of charts of different kinds 

such as Bar chart, Pie chart, Lines, X-Y plot, etc…….. (Insert Chart) 
90. The icon is used to insert an image drawn using an Image Editor……… (Insert from Image 

Editor) 
91. The icon is used for inserting a formula in the worksheet for performing calculations……. 

(Insert Formula) 
92. The icon provides to generate a scrolling screen within a worksheet……. (Insert Floating 

Frame) 
93. The icon is used to import objects from other applications into a worksheet ……… (Insert OLE 

Object)  
94. The icon is used to import Applets into the worksheet…….. (Insert Applet) 
95. To draw a chart, select the data you want to chart, click on ……. (Insert -> Chart) 
96. To remove the print range setting click on ……. (Format -> Print Ranges -> Delete) 
97. The ……….. option under the file menu can be used to print the worksheet. (Print) 
98. To select the option …….. to specify the pages, which are to be printed. ( Pages ) 
99. The .. option on the file menu can be used to preview a worksheet before printing. (Page View) 
100. The ……… option allows you to print only the selected area in a worksheet. (Selection) 
101. In order to print the grids …………. (Format ->Page -> Sheet TAB -> Grid Click) 
Two Mark Questions: - 
1. Differentiate Absolute Cell Addressing and Relative Cell Addressing. 
2. What are various (relational) Comparative operators in StarOffice calc? 
3. Define briefly a spreadsheet and describe its basic structure. 
4. Write about two possible ways of cell reference. 
5. Name the text operator in StarOffice calc, what is the use of it? 
6. What is range? 
7. Write the names of popular spreadsheet packages. 
8. Explain the use of reference operators with an example. 
9. Name four spreadsheet packages with the developed names. 
10. Write the name of the default cell addressing in StarOffice calc. Give an example. 
11. What is a Cell and a Cell pointer? 
12. What is an electronic spreadsheet? 
13. Define a spreadsheet? 
14. What are functions? 
15. What is meant by relative cell addressing? 
16. What is a text operator? 
17. List some names of spreadsheet packages. 
18. What are the different types of cell referencing? 
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19. What is meant by relative referencing? 
Five Mark Questions: - 
1. What is Date Arithmatic? Explain. 
2. What are the operators used in StarOffice calc? Explain. 
3. How will you delete a cell, row or column? 
4. How will you insert an empty cell in a worksheet? 
5. What are the advantages of using electronic spreadsheet? Or In which way the electronic 

spreadsheet offers several advantages over the manual one? 
6. What are functions? How can you use them in your worksheet? Explain with an example? 
7. How can you generate a series of values? Explain with an example. 
8. List and describe the other features available with spreadsheet software in addition with ability 

to calculate numbers. 
9. Write the steps involved in printing a worksheet. 
10. Describe the various icons available with spreadsheet in the Insert Object icon on the main 

toolbar. 
11. Explain the formatting option available in StarOffice calc. 
12. Explain the steps involved in inserting pictures and special characters in a worksheet. 
13. Describe briefly the steps to be followed for presenting the data is the worksheet in form of 

charts.  
 

***** 
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Chapter 7: DATABASE           
One Mark Questions: - 
1. The term data is derived from the word, (or) data means  ………. (Datum) 
2. To uniquely identify a record in database, the key used is ……. (Primary Key) 
3. A database file that consists of a single data table is a ……… (Flat-file database) 
4. The option used to specify the maximum characters that can be entered in a field is …….. 

(Length) 
5. StarOffice base filter is a type of ……… (Query) 
6. Character, number and Boolean are …….. (Field Types) 
7. The process used to select a desired and specific data from a database is ….. (Searching) 
8. A column in a StarOffice base table represents a ……….. (Field) 
9. In StarOffice base the entire collection of related data in one table is referred to as a ….  (File) 
10. Designing a form using the Autopilot option is similar to create a query using ……… (Form 

icon ->Use Wizard to Create Form) 
11. ……….. represented by each table column. (Field) 
12. Filter used with a condition is called ……. (Default Filter) 
13. Sorting is a process of ……… ( Arranging the data) 
14. In StarOffice base, ……. Field types can be used. (20) 
15. Records that are organized in parent-child type relationship is ……… (Hierarchical) 
16. The key combination used to save the table is ………. ( Ctrl + S ) 
17. Browsing a selecting list of records is called ……….  (Filtering) 
18. …….. method is used to select a desired specific data from a database. (Searching) 
19. A database is a collection of related……… (Tables) 
20. ……… database contains only one table. (Flat-File) 
21. DBMS is an acronym for …….. (Database Management System) 
22. A filter is also a type of ………. (Query) 
23. The records matching the value of the current field will be displayed when a click is made on 

the ………. (AutoFilter Icon) 
24. To view or modify the design of an existing table …. (Click + sign to the left of the table) 
25. ………. Command displays the query wizard appears. (Right Click on Queries -> Use wizard 

to create Query) 
26. The window used to specify the fields and the conditions on which the query should be based 

is …….. (Filtering window) 
27. Filter used with a condition in StarOffice base is called………. (Default Filter) 
28. In StarOffice base to view or modify the designing of an existing table, the sign to be clicked is  

(+Sign) 
29. A database means the collection of ……….. (Related data) 
30. SQL means ……….. (Structured Query Language) 
31. Which key identifies a record in a database table? (Primary key) 
32. In StarOffice base how many different types of fields can be allowed to use? (20) 
33. The shortcut key for saving a table in StarOffice base is ……… (Ctrl+S) 
34. Arranging data in some order is known as …….. (Sorting) 

35. Which one is to be clicked to appear Autopilot query window in StarOffice base? (New -> 

Query –> Autopilot) 
36. The sub-menu for creating a table in StarOffice base is ……… (Click on the Table icon in the 

<Database> pane  -> Create Table in Design view or Select Table Design from Insert 
Menu) 

37. A repository collection of related data or facts is ……. (Database) 
38. The hierarchical database structures were primarily used on ……. (Mainframe Computers) 
39. Sorting on more than one field of a table at a time is called…….. (Multiple Sorting) 
40. The language that is used to communicate with a database is ……….. (SQL) 
41. A screen that display the fields of a record in a well-spaced out manner is ……. (Form) 
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is which of the following data types?[Text, Number, Date, Currency] (Date) 
42. In StarOffice base which of the following data types belongs to primitive data type?{Character, 

Number, Integer, Boolean] (Integer) 
43. The accurate length of decimal digits in a single precision number is …….. ( 7 ) 
44. The accurate length of decimal digits in a double precision number is …….. ( 14 ) 
45. “05/05/1995” is of the following data type in StarOffice base:[Text, Number, Date, Currency] 

(Date) 
46. How many filters are allowed in StarOffice base? ( 2 ) 
47. StarOffice base allows you to use two types of filters. They are …. and….. (AutoFilter, 

DefaultFilter or StandardFilter) 
48. The programming languages at packages provide their own …. data types.(built-in primitive) 
49. Sophisticated data types are called ……… data types. (User-defined) 
50. ……… is defined as a set of processed data that convey the relationship between data 

considered. (Information) 
51. The work has been carried out by long-hand efforts type of processing is called….. (Manual 

Data processing) 
52. The efficiency and correctness of Data processing are limited in .. (Manual Data processing) 
53. A ……. Is a repository of collections of related data or facts. (Database) 
54. Each row in a table represents a ……… (Record) 
55. ……… is a process of arranging the data in a table in some order (Sorting) 
56. ……… is a process of joining data from two or more tables of the same or different database. 

(Merging) 
57. The ….. is its ability to provide extremely quick access and retrieval from large databases. 

(DBMS) 
58. The ……… command is used to display or hide on explorer pane. (View -> Explorer) 
59. ………  is providing the means for multiple-users to access and share data in the same 

database by way of networked computer systems. (DBMS) 
60. …….. option is used to create a database. (File -> New -> Database) 
61. The ……… pane of the window displays Forms, Queries, Reports and Tables. (Right) 
62. ………. Allow you to design forms, query the database and prepare reports. (StarOffice Base) 
63. The ……… is a small triangle on the left most column of the table. (Record Pointer) 
64. If you click on the ……… option, the selected record will be deleted. (or) Select the record, 

right click on the record pointer and click on ……….. (Delete Rows) 
65. If you select the ……. option, to change for the height in a dialogue box for setting.(Row 

Height) 
66. If you click on the ………. Option, using the dialog box the font type, style, size, colour can be 

changed. (Table Format) 
67. After you have finished all the editing save the table by pressing ……….. keys or by clicking on 

the ………. Icon. (Ctrl+S / Save) 
68. To view or modify the design of an existing table, click the + sign to the left of the ………….in 

the ………….. window. (Table, Explorer) 
69. To sort the records in the ascending order, select the field and click on the ………. Icon. (Sort 

Ascending) 
70. To sort the records in the descending order, select the field and click on the ……… icon. (Sort 

Descending) 
71. To display the records in the original order, click on the ………. Icon (Remove Filter / Sort) 
72. SQL is an acronym for ……….. (Structured Query Language) 
73. ………. Are special views of the data in a table. (Queries) 
74. To create a query in starbase, right click on ………….. in the ……… window. (Queries, 

Explorer) 
75. To select the fields to be included in the query, click on the field in the left pane and then click 

an the ……. Button to select all the fields at the same time the …... Button. ( -> , ->>) 
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76. A …….. is also a type of query. (Filter) 
77. A …….. is simply a screen that displays the fields of a record in a well.spaced out manner. 

(Form) 
78. A ……… is printed information that is assembled by gathering database on user-supplied 

criteria. (Report) 
79. The …… icons show you how the form will look if it is selected in styles window. ( Style ) 
80. To create a report, right click on …….. in the <Database> pane then click …... (Reports, Use 

Wizard to Create Report) 
81. The two types of report are …… and …..  (Static, Dynamic) 
82. By selecting ….. for a report we can customize the report. (Alignment to style) 
83. You can insert a range of Calc Cells into a writer document, in the paste special dialog, select 

………  and then click ok button. ( DDE Link) 
84. Create a outline in a text document, In the text document that contains the outline, choose …. . 

(File -> Send -> Outline to Presentation) 
85. If you want to transfer each heading together with its accompanying paragraphs, select the …. 

To presentation command. (File -> Send -> AutoAbstract) 
Two Mark Questions: - 
1. What is the difference between Data and Information? Or What is a Data? Or What is 

Information? 
2. What is DataBase? 
3. What is meant by DBMS? 
4. What is meant by Data processing? 
5. What is manual Data processing? 
6. What is computerized / Electronic Data processing? 
7. What does Searching mean? 
8. What is SQL? 
9. What are a File, a Record and a Field? 
10. List and define the three components that make up a database. 
11. What is a Flat-file database? 
12. Write short note on Relational database? 
13. What primary characteristic distinguishes a Flat-file database from a Relational database? 
14. What does it mean to Filter database record? 
15. Describe what a query is and what it is used for? Or what is query? 
16. What is a primary key? Or what is meant by Primary key? 
17. What does Sorting mean? 
18. What does Merging mean? 
19. What are a Form and a Report? 
Five Mark Questions: - 
1. In the Manipulation of DataBase, What is meant by Searching, Sorting, Merging and Filtering? 
2. Explain the classification of DataBase? 
3. Explain the procedure to be followed to design a Form in Star office base. Or Design a Form 

and write the steps. 
4. What is meant by filter? Write the different types of Filters in Star office Base and Explain. 
5. What are the different types of DataBase? Explain. 
6. Explain the “Properties of Database”  Window. 
7. What are disadvantages of Manual Data Processing? 
8. What are advantages of Computerized Electronic Data Processing? 
9. How will you create a Report in Star office Base? 
10. How will you integrate a spreadsheet cell range into a text document? 
 


